Problem
Student employees are not able to access the SCANS folder in the department drive on Microwave which contains the scans created on the multi-function Ricoh printer/scanners (MFUs) on campus.
Cause
Starting in the fall of 2019, we are changing the way that we share data with student employees using a solution called Box. Previously, IT would grant access to students to the "microwave", "department drive" or "J drive." Moving forward that access will not be given to student employees and instead they will have access to Box, where employees can easily upload and share data with students.
Solution
Information Technology has enabled a secure Scan to Box feature on the multi-function Ricoh printer/scanners on campus. Student employees need to use this function in order to scan to a SCAN folder in the department's BOX folder
If the department's MFU does not have a Scan to Box button pre-configured to scan to the department's Box folder, they can make a request using the Configure MFU to Secure Scan to Box request form.